When you update your software to 1.0.9, you may see the following screen:

Simply enter the registration information and your product key (found on your software disc sleeve or in the Stampin' Up! e-mail if you purchased the downloadable My Digital Studio Express).  After you have entered your product key, you can then select Register. If the prompt continues to appear each time you open the program, please call our technical support line at 1-800-STAMPUP (1-800-782-6787).

Views: 1495

Reply to This

Replies to This Discussion

I keep getting the box telling me to register then I get an error message. I've email technical support with a copy of the error message. Has this happened to anyone? This happened after I had first installed MDS, registered that copy, then checked for updates... that's when I got the error message.

That's exactly what mine did when I installed it the first time. I went checked for updates, which I downloaded the update. Then I got the error message and could not open MDS. I emailed tech support, but have not heard back. I went back and uninstalled the MDS altogether, re-installed MDS, but did not download the update. It's working now, but not with the updated version.

Mine says something about a JVM couldn't be started and a maximum heap size.  Any fixes?

I'm trying to upgrade to 1.0.9 and then I'm asked to enter a password, and that I must be a member of the Administrator group? Any advice?

I tried again to install the update, and got the same error  message. Notified DS technical support for the 2nd time and have yet to hear back. I uninstalled the reinstalled, but did not do the update. That's the only way MDS will work for me.

I had no problem at all with downloading and installing the update.  But I'm wondering, how to find out what exactly is in the update?

My update for Windows works just fine.  But with my Mac, it keeps asking me to register and does absolutely nothing when I key in the information.  I just uninstalled it for the second time.  I will need to call support tomorrow.

I'm on a Mac as well, and I'm getting the same issues. I will probably need to call support as well. Glad to hear I'm not the only one having issues.

So I guess I am number 3.  I am on a Mac and having the same difficulties.  I haven't opened the program for a while and now can't use it.  I will be on the phone tomorrow, I guess.  Did either of you hear anything back about what to do?  I may try to uninstall, but does that also remove all of my downloaded components?  Yikes!

I have not called yet.  I reinstalled. When I opened it, it said my trial was over and I filled it in like they said above.  So far it is working so hopefully I won't have any more problems.  We will see in the next few weeks I guess.

Well, I commented too soon.  I went back in to work some more, and come to find out I no longer had embellishments, card stock, etc...  I Called Stampin Up! today, they told me that uninstalling and reinstalling would not help at all.  It made a little bit of difference to me but that is what they said.  They gave me an incident # and I am waiting for them to call me back.  It has been several hours so...

Vicki, If you are still wondering about the admin - go into System Preferences, and then click on Users and Groups.  You can give yourself administrate access there.  The password is the same one you set up to log on to your computer.

RSS

© 2014   Created by Stampin' Up!.

Badges  |  Report an Issue  |  Terms of Service

© 2013 Stampin’Up. All rights reserved. Terms of Use | About us | Report an Issue